Jump to content


Photo

IIS 8.5


  • Please log in to reply
5 replies to this topic

#1 fjtrooper

fjtrooper

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 206 posts

Posted 18 July 2016 - 12:41 PM

Hi!!

I've deployed .dll with the configuration detailled in manual, but when I access to the url, the browser "downloads" the .dll file.

 

I don't know what's wrong.


  • 0

#2 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 9465 posts

Posted 20 July 2016 - 04:12 AM

Hi,

 

DLL Module handler is not enabled.

 

Please check all steps again using latest version of manual.


  • 0

#3 Ronny Encarnacion

Ronny Encarnacion

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 495 posts

Posted 20 July 2016 - 11:49 AM

Here a link that can Help you 

 

http://chee-yang.blo...-isapi-dll.html


  • 0

Ronny Encarnacion


#4 fjtrooper

fjtrooper

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 206 posts

Posted 21 July 2016 - 12:50 PM

Here a link that can Help you 

 

http://chee-yang.blo...-isapi-dll.html

THX!!


  • 0

#5 fjtrooper

fjtrooper

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 206 posts

Posted 01 August 2016 - 12:00 PM

I found the problem, as I'm compiling in 64btis, I have to disable 32 bits applications en application pool, this is the reason why it downloas and not execute.

 

THX!


  • 1

#6 Bresler

Bresler

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 112 posts
  • LocationCuba

Posted 06 July 2017 - 05:47 PM

Hi

 

I was having something like that, not downloading the DLL but error 500. So I disabled 32 bits apps in the pool too and it is working perfect.

 

Thanks for share


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users