Jump to content

File Size upload problem


PALF
 Share

Recommended Posts

Hello:

 

I try to upload files bigger than 30 MB to server, and i can't.

 

Server : Windows 2008 R2 32 bits. 4 GB RAM

 

If file size is less than 30 MB upload ok.

 

Any way to solve this problem?

 

Thanks,

 

Alfonso

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Hello:

 

I try increasing ajaxtimeout and same error show . "Upload error"

 

I try upload running the application in a browser in the server (with the files in the same server to reduce  upload time to 1 sec) and show error too.

 

It's same a limit size for upload.

 

In my Tunifileupload component, I set 0 to MaxAllowedSize property.

 

There are any to solve this problem?

 

Thanks,

 

Alfonso

Link to comment
Share on other sites

This is not a Unigui Problem. It's a IIS 7 and above.

 

To solve this:

 

Open IIS 7 Console
Select the website you want enable to accept large file uploads.
In the main window double click 'Request filtering'
once the window is opened you may see on top a list of tabs eg: file name extensions, rules, hidden segments and so on...
regardless the tab you select, in the main window rightclick and select "Edit Feature Settings" and modify the "Maximum allowed content length (bytes)"

 

Restart IIS.

Now you can upload files larger than 30 MB ....

 

 

Thank's

 

Alfonso

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...