Jump to content


Photo

Не могу установить (С++)


  • Please log in to reply
12 replies to this topic

#1 Lena

Lena

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 234 posts

Posted 14 December 2017 - 07:57 AM

Как установить в новую версию 10.2.2?


  • 0

#2 Delphi Developer

Delphi Developer

    Advanced Member

  • Moderators
  • 4550 posts

Posted 14 December 2017 - 09:31 AM

Добрый день!

 

http://forums.unigui...ge-6#entry50296


  • 0

#3 Dinkin

Dinkin

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 07 March 2018 - 09:58 AM

Доброго! Ссылка не действительна, есть ли актуальная информация? (при условии, что Delphi отсутствует).

Спасибо.


  • 0

#4 Delphi Developer

Delphi Developer

    Advanced Member

  • Moderators
  • 4550 posts

Posted 07 March 2018 - 10:36 AM

Добрый день.

 

Ссылка действительна

 

Какое издание UniGUI используете ?!


  • 0

#5 Dinkin

Dinkin

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 07 March 2018 - 10:46 AM

Еще раз доброго.

 

Добрый день.

 

Ссылка действительна

 

странно, у меня пишет " Sorry, we couldn't find that!".

 

Пока скачал актуальную триал версию с Вашего сайта. Через RAD Studio Command Prompt собрал необходимые bpl, но а дальше не знаю.


  • 0

#6 Delphi Developer

Delphi Developer

    Advanced Member

  • Moderators
  • 4550 posts

Posted 07 March 2018 - 11:00 AM

Если Вы собрали необходимые bpl, тогда попробуйте установить эти пакеты вручную
 


  • 0

#7 Dinkin

Dinkin

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 07 March 2018 - 11:37 AM

Да, я пробовал через Install Packages->Add...

В итоге ошибка

"can't be installed because it is not a design time package".

 

Пример сборки файлов,взял от сюда http://forums.unigui...lphi-installed/

 

Скорее всего я что то не так делаю.


  • 0

#8 Dinkin

Dinkin

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 13 March 2018 - 11:45 AM

Видимо авторы unigui, так же не знаю как  установить на с++  без delphi. 

Сам embarcadero, в ответ на письмо могу ли я временно установить триал RAD XE для установки unigui, сказал что да, но на другой компьютер =) 


  • 0

#9 Delphi Developer

Delphi Developer

    Advanced Member

  • Moderators
  • 4550 posts

Posted 13 March 2018 - 12:40 PM

Видимо авторы unigui, так же не знаю как  установить на с++  без delphi. 

Сам embarcadero, в ответ на письмо могу ли я временно установить триал RAD XE для установки unigui, сказал что да, но на другой компьютер =) 

 

http://forums.unigui...led/#entry52724


  • 0

#10 Dinkin

Dinkin

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 13 March 2018 - 01:53 PM

Ну дык выше я эту ссылку и предоставил. Просто автор там описывает установку ранении версии как Builder, так unigui ...и по его методу  сейчас не устанавливаются bpl в ручную.  

Если бы все норм установилось и я бы смог протестировать, я бы и купить не против...ну пока буду искать возможность хотя бы просто установить.


  • 0

#11 Dinkin

Dinkin

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 15 March 2018 - 12:06 PM

Что я переживаю, если я куплю, то поддержка будет такого же качества...далеко не уеду  :mellow:


  • 0

#12 Delphi Developer

Delphi Developer

    Advanced Member

  • Moderators
  • 4550 posts

Posted 15 March 2018 - 12:28 PM

Здравствуйте,

 

Думаю, что Вы рано переживаете и простите если пока мы не смогли Вам помочь,

 

На счет лучшей поддержки на форуме, Вы можете посмотреть здесь:

http://forums.unigui...ess/#entry32086

 

И еще на счет установки (С++), также дается ясный ответ, что на данный момент, к сожалению, требуется RAD Studio:

http://forums.unigui...led/#entry52706

http://forums.unigui...led/#entry52724


  • 0

#13 Dinkin

Dinkin

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 17 March 2018 - 07:17 PM

Понятно,спасибо.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users