Jump to content


Photo

Loading... Msg


  • Please log in to reply
7 replies to this topic

#1 Mohammad Hamdan

Mohammad Hamdan

    Member

  • Members
  • PipPip
  • 33 posts
  • LocationJordan

Posted 12 September 2013 - 12:56 PM

I have uploaded  a sample project on my FTP and configured all setting on the IIS, when i want to run the project in the browser, the browser shows " Loading..." msg and nothing happend after that, Do i miss something in the setting or Paths?


  • 0

#2 skepsis

skepsis

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 191 posts
  • LocationGreece

Posted 12 September 2013 - 05:50 PM

In your case, I will check extjs path. Did you put extjs folder in the same folder of your executable?


  • 0

#3 Mohammad Hamdan

Mohammad Hamdan

    Member

  • Members
  • PipPip
  • 33 posts
  • LocationJordan

Posted 12 September 2013 - 08:40 PM

Yes, I have the Ext folder in the same path with the dll


  • 0

#4 skepsis

skepsis

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 191 posts
  • LocationGreece

Posted 13 September 2013 - 02:24 PM

On the server module did you setup correct the ext path. for example I load the path from an ini file at the startup of the application (e.g. ext-4.4.1a\).


  • 0

#5 Mohammad Hamdan

Mohammad Hamdan

    Member

  • Members
  • PipPip
  • 33 posts
  • LocationJordan

Posted 13 September 2013 - 04:23 PM

This is the path in the server module       " [ext]\ "

should i correct the path to " ext-4.4.1a\ " ??


  • 0

#6 Mohammad Hamdan

Mohammad Hamdan

    Member

  • Members
  • PipPip
  • 33 posts
  • LocationJordan

Posted 14 September 2013 - 03:07 PM

Finally, i have installed unigui on the server and everything is now working


  • 0

#7 Bertifox

Bertifox

    Member

  • Members
  • PipPip
  • 23 posts
  • LocationLa Serena, Chile

Posted 22 May 2017 - 05:33 PM

Hi  Mohammad, How install unigui on the serve?

 

My browser shows " Loading..." message, please.

 

Thanks


  • 0

#8 Schuiab

Schuiab

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 317 posts

Posted 23 May 2017 - 06:44 PM

Hi  Mohammad, How install unigui on the serve?

 

My browser shows " Loading..." message, please.

 

Thanks

 

are you running the trial version?

 

loading message means the files are missing or not installed, if trial version, then install the trial version on the server


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users