Jump to content


Photo

Apache Deployment


  • Please log in to reply
4 replies to this topic

#1 ricardolb

ricardolb

    Active Member

  • uniGUI Subscriber
  • PipPipPip
  • 52 posts

Posted 15 March 2017 - 07:51 PM

Don't know if this is the right place for this question, I'm currently using Apache 2.2 and want to start using Apache 2.4, is there any known problems concerning apache 2.4 and UniGUI DLLs?

 

Does anybody already use Apache 2.4?


  • 0

#2 delagoutte

delagoutte

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 297 posts

Posted 16 March 2017 - 08:17 AM

i have a (very) little application on apache 2.4 (and with loadbalancing) without any problem


  • 0

#3 ricardolb

ricardolb

    Active Member

  • uniGUI Subscriber
  • PipPipPip
  • 52 posts

Posted 16 March 2017 - 04:50 PM

I have my application and it's working just fine on 2.2, but I heard that Apache 2.2 has some vulnerability issues that are not Fixed, and my Client wants to use Apache 2.4, but when testing 2.4 we got some crashes on the server side, httpd simply stops responding randomly.. have no clue what it might be happening


  • 0

#4 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 9829 posts

Posted 17 March 2017 - 08:59 AM

Have you checked the log file?


  • 0

#5 ricardolb

ricardolb

    Active Member

  • uniGUI Subscriber
  • PipPipPip
  • 52 posts

Posted 22 March 2017 - 12:18 PM

I found out that the problem was not on apache 2.4 but on my custom lookup component, when returning records on the results stringlist.. problem solved.

 

Thanks


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users