Jump to content


Photo

Megademo on an IPad


  • Please log in to reply
2 replies to this topic

#1 chefdackel

chefdackel

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 169 posts
  • LocationGermany

Posted 11 August 2013 - 05:52 PM

Today I discovered a strange thing: the megademo http://prime.fmsoft....demo/ucdemo.dll does not work properly on an IPad3. First the application is shown as expected, but when trying to navigate to an example of the megademo the screenmask "please wait" is shown for (as far as I can see) 30 seconds and then the error

 

--------------------------

Ajax Error

Server unavailable, please try later

--------------------------

 

is shown. That happens when clicking the Labels, Buttons, Edits, ..... FishFacts.... all examples of the MegaDemo. After 30 seconds the above error is shown.

 

The other demo applications (CanvasDemo, SortDemo, ......) work as expected - only this "big" application shows errors.

 

More strange is, that everything is fine with "desktop speed" on an IPad2. On the same internet line. Tested today during the day, not only one or two times. With 3 different internet lines. Both IPads (2+3) with IOS 6.1.3.

 

Anyone with an IPad3 can check the MegaDemo and report the results?


  • 0

#2 mierlp

mierlp

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 241 posts
  • LocationWEERT, Netherlands

Posted 15 August 2013 - 12:13 AM

Hi

All demo's working perfect on a Android tablet and
non of the problems you descrided

Regards Peter
  • 0

Event Management Software | Wristband software | Badge printing
 

W: www.eventsoft.nl
E : info@eventsoft.nl


#3 chefdackel

chefdackel

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 169 posts
  • LocationGermany

Posted 15 August 2013 - 05:38 PM

Hi

All demo's working perfect on a Android tablet and
non of the problems you descrided

Regards Peter

 

thank you for testing on the android tablet.

Yes, the last days everything is fine on all IPads. But that day really on the IPad3 everything went wrong as described. :wacko:


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users