Jump to content

DBGrid disabled?


Recommended Posts


What is the reason for UniDBGrid shows as "disabled"?

All texts and buttons are in grey as shown in this image




I can click cells and buttons, but color is strange.


Thanks in advance,





Edit: Now I see that this happens in some other controls too. I've a combobox with grayed items.

I've tried to edit font properties and set color to black, but this not affects the control.



Second edit: Solved. An external css was causing the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...