Jump to content


Photo

1422: Error compiling uniGUI25dcl.dpk


  • Please log in to reply
25 replies to this topic

#21 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 9936 posts

Posted 24 December 2017 - 04:47 PM

 

Hi, I've tried the 1423 build (Trial) today, still the same error at the installation

[dcc32 Fatal Error] uniGUI25dcl.dpk(73): F2051 Unit ExpertUtilities was compiled with a different version of ToolsAPI.IOTASourceEditor
I'm using Delphi 10.2.2 build 2004
Thank you.

 

 

Hi, where from did you download build 1423?


  • 0

#22 delphifan

delphifan

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 24 December 2017 - 05:11 PM

Hi, where from did you download build 1423?

Sorry my bad, it's only 1421 (FMSoft_uniGUI_Complete_Professional_1.0.0.1421_Trial.exe)


  • 0

#23 andyhill

andyhill

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 191 posts
  • LocationMelbourne Australia

Posted 24 December 2017 - 08:57 PM

The installers I used (from my portal):-

 

xxx_1.0.2.1426.exe

 

Produced the problems I mentioned earlier.

 

My Delphi Version:-

 

Embarcadero® RAD Studio 10.2 Version 25.0.29039.2004

 

Can we please have a solution ASAP - Thanks.


  • 0

Andy


#24 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 9936 posts

Posted 25 December 2017 - 07:33 AM

Sorry my bad, it's only 1421 (FMSoft_uniGUI_Complete_Professional_1.0.0.1421_Trial.exe)

 

Trial Build 1423 published in our website.


  • 0

#25 andyhill

andyhill

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 191 posts
  • LocationMelbourne Australia

Posted 26 December 2017 - 02:28 AM

One would assume FMSoft_uniGUI_Complete_Professional_1.0.2.1426 (the only installer on my portal) is later than 1423 ?

 

I am not making up stories, when I say it will not compile - It Will Not Compile !

 

Farshad, do you want to do a TeamViewer Remote Control to see for your self ? 


  • 0

Andy


#26 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 9936 posts

Posted 26 December 2017 - 06:38 AM

One would assume FMSoft_uniGUI_Complete_Professional_1.0.2.1426 (the only installer on my portal) is later than 1423 ?

 

I am not making up stories, when I say it will not compile - It Will Not Compile !

 

Farshad, do you want to do a TeamViewer Remote Control to see for your self ? 

 

Please select version 1.0.0 from left side list.

There you'll find build 1423.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users