Jump to content


Photo

Ext is not defined

Ext

  • Please log in to reply
1 reply to this topic

#1 LMBelo

LMBelo

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 14 November 2017 - 12:06 AM

I got all installed as default. Just started mdemo.exe and got the following:
 
(index):20 Uncaught ReferenceError: Ext is not defined
    at (index):20
(anonymous) @ (index):20
(index):12 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...s/uni-ext.css".
(index):13 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...s/ext-all.css".
(index):24 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...earButton.css".
(index):35 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...ni-xtheme.css".
(index):38 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...digiclock.css".
(index):40 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...zineClock.css".
(index):29 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...csscolors.css".
(index):33 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807.../calendar.css".
(index):34 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...me-common.css".
(index):49 Uncaught ReferenceError: uniVars is not defined
    at (index):49
(anonymous) @ (index):49
util.js:229 Google Maps API warning: NoApiKeys https://developers.g...ges#no-api-keys
ZB.j @ util.js:229
(anonymous) @ js?sensor=false:146
(anonymous) @ js?sensor=false:63
(anonymous) @ js?sensor=false:61
(anonymous) @ js?sensor=false:63
(anonymous) @ js?sensor=false:122
(anonymous) @ js?sensor=false:61
(anonymous) @ js?sensor=false:122
(anonymous) @ js?sensor=false:61
(anonymous) @ js?sensor=false:122
fe @ js?sensor=false:63
ee.na @ js?sensor=false:122
(anonymous) @ util.js:1
util.js:229 Google Maps API warning: SensorNotRequired https://developers.g...or-not-required
ZB.j @ util.js:229
(anonymous) @ js?sensor=false:146
(anonymous) @ js?sensor=false:63
(anonymous) @ js?sensor=false:61
(anonymous) @ js?sensor=false:63
(anonymous) @ js?sensor=false:122
(anonymous) @ js?sensor=false:61
(anonymous) @ js?sensor=false:122
(anonymous) @ js?sensor=false:61
(anonymous) @ js?sensor=false:122
fe @ js?sensor=false:63
ee.na @ js?sensor=false:122
(anonymous) @ util.js:1

  • 0

#2 Delphi Developer

Delphi Developer

    Advanced Member

  • Moderators
  • 3432 posts

Posted 14 November 2017 - 04:26 AM

Hi,

 

Which edition and build are you using ?!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users