Jump to content


Photo

I can't install the last version of Unigui 1.0.0.1399


  • Please log in to reply
5 replies to this topic

#1 Ronny Encarnacion

Ronny Encarnacion

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 507 posts

Posted 04 July 2017 - 01:16 PM

Hi I can't install the last version of Unigui, I reboot my laptop three times and ever I got the same error 

[dcc32 Fatal Error] uniTools24.dpk(46): F2613 Unit 'InstDecode.pas' not found.

 

I Don't Understand why I can't Install Unigui in an smooth way, I always got error and Farshad must help, I think that installer must be more easy to install 

 

 


  • 0

Ronny Encarnacion


#2 Delphi Developer

Delphi Developer

    Advanced Member

  • Moderators
  • 3432 posts

Posted 04 July 2017 - 07:20 PM

Hi,

 

http://forums.unigui...-rc/#entry43878


  • 0

#3 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 9819 posts

Posted 04 July 2017 - 09:01 PM

When installing please try chooing full installation instead of choosing your specific delphi edition.


  • 0

#4 Ronny Encarnacion

Ronny Encarnacion

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 507 posts

Posted 05 July 2017 - 03:18 PM

That was the problem I always use full installations but as soon as I choose the installation for Delphi 10.1 It work good 

 

Thanks 


  • 0

Ronny Encarnacion


#5 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 9819 posts

Posted 05 July 2017 - 06:50 PM

That was the problem I always use full installations but as soon as I choose the installation for Delphi 10.1 It work good 

 

Thanks 

 

Actually, Full Installation should always work.


  • 0

#6 Ronny Encarnacion

Ronny Encarnacion

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 507 posts

Posted 06 July 2017 - 03:48 PM

In my case Only work when I Install for specific version


  • 0

Ronny Encarnacion





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users