Jump to content


Photo

Loading... message


  • Please log in to reply
13 replies to this topic

#1 p2rcoder

p2rcoder

    Member

  • Banned
  • PipPip
  • 34 posts

Posted 03 July 2017 - 12:13 AM

After uninstall 13xx trial edition and manual delete FMSoft folder I have installed last trial edition (both server and client). In delphi app complited successfully but I cant run it in browser... All paths to ext and uni folder set by default, permission to unigui folder added but still "Loading..." message. In console I see errors https://www.screenca...om/t/JpzIFSXjuv. When try to open CSS file in browser see white screen 

https://www.screencast.com/t/DsOVH9l1U . This CSS file already present in folder c:\Program Files (x86)\FMSoft\Framework

 

I already reinstall all several times...


  • 0

#2 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 10245 posts

Posted 03 July 2017 - 05:31 AM

Hi,

 

What do you mean by installing on client?

 

Thanks


  • 0

#3 p2rcoder

p2rcoder

    Member

  • Banned
  • PipPip
  • 34 posts

Posted 03 July 2017 - 07:01 AM

Hi,

 

What do you mean by installing on client?

 

Thanks

 

Yes, not client, I meant both computers where Delphi and where server


  • 0

#4 p2rcoder

p2rcoder

    Member

  • Banned
  • PipPip
  • 34 posts

Posted 03 July 2017 - 07:17 AM

IIS log:

 

iquadapp.dll: 000010F0: 09:04:04 [TUniServerModule]:Server First Init.
iquadapp.dll: 000010F0: 09:04:04 [TUniServerModule]:Erasing Cache Folder...
iquadapp.dll: 000010F0: 09:04:04 [TUniServerModule]:Cache Folder Erased. <0> Files deleted.
iquadapp.dll: 000010F0: 09:04:04 []:Server Started.

  • 0

#5 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 10245 posts

Posted 03 July 2017 - 07:21 AM

Does your app work in standalone mode? Can you  verify this first?


  • 0

#6 msutdev

msutdev

    Member

  • Banned
  • PipPip
  • 15 posts

Posted 09 July 2017 - 10:13 AM

hi

get the same issue with buids 1386.

Any App executed with this buil stop in (Loading...) Message on the navogator ( I test thsi in Firefoxe,Opera and Internet explorer)

Aloso I Compile those app with tokio and XE8.

The App are in standalone mode.

Thanks


  • 0

#7 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 10245 posts

Posted 09 July 2017 - 12:33 PM

hi

get the same issue with buids 1386.

Any App executed with this buil stop in (Loading...) Message on the navogator ( I test thsi in Firefoxe,Opera and Internet explorer)

Aloso I Compile those app with tokio and XE8.

The App are in standalone mode.

Thanks

 

Last version of uniGUI is build 1399.

Which version of uniGUI are you using and why it is not the latest version?  Is it a pirated copy?


  • 0

#8 msutdev

msutdev

    Member

  • Banned
  • PipPip
  • 15 posts

Posted 09 July 2017 - 12:50 PM

OK i get this version from friend to test Rad Studion 10.2, so i don't now if it's pirated one or not

But I analyse this issue and i find this ( opera debug log)

----------------------------------------------------------------------------------------------------

localhost/:11 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...s/uni-ext.css".
(index):28 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...me-common.css".
(index):29 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...ni-xtheme.css".
(index):23 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...earButton.css".
(index):34 Uncaught ReferenceError: uniVars is not defined
    at (index):34

(anonymous) @ (index):34

-----------------------------------------------------------------------------------------

This issue gone when i compile with build 1399

thanks


  • 0

#9 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 10245 posts

Posted 09 July 2017 - 12:58 PM

OK i get this version from friend to test Rad Studion 10.2, so i don't now if it's pirated one or not

But I analyse this issue and i find this ( opera debug log)

----------------------------------------------------------------------------------------------------

localhost/:11 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...s/uni-ext.css".
(index):28 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...me-common.css".
(index):29 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...ni-xtheme.css".
(index):23 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...earButton.css".
(index):34 Uncaught ReferenceError: uniVars is not defined
    at (index):34

(anonymous) @ (index):34

-----------------------------------------------------------------------------------------

This issue gone when i compile with build 1399

thanks

 

You can not get uniGUI from a friend. It is a commercial product. You are using a pirated copy and still ask us to dedicate our time to give you support.

Why? Maybe because you think that we have lots of free time to support people who simply don't want to PAY for uniGUI and instead prefer to use a pirated copy?

The answer is NO!


  • 0

#10 msutdev

msutdev

    Member

  • Banned
  • PipPip
  • 15 posts

Posted 09 July 2017 - 01:17 PM

Ok thanks I tell you that all is ok when I compile with 1399 build

I send this log for information only


  • 0

#11 msutdev

msutdev

    Member

  • Banned
  • PipPip
  • 15 posts

Posted 09 July 2017 - 01:22 PM

Also I will use unigui in commercial application so i will not use any pirated version be sure when all is OK with my testes

Be sure I will bay license to deploy my work


  • 0

#12 victorbaptistella

victorbaptistella

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 May 2018 - 06:08 PM

I have the same problem so someone can help me, I do not know what I do anymore, and my company have bought the product.

And when i open in browser sometimes i have the Loading... interface and sometimes i have a Access Violation at address 000000, what i do to solve? 


  • 0

#13 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 10245 posts

Posted 17 May 2018 - 02:03 AM

I have the same problem so someone can help me, I do not know what I do anymore, and my company have bought the product.

And when i open in browser sometimes i have the Loading... interface and sometimes i have a Access Violation at address 000000, what i do to solve? 

 

Hi,

 

Can you please adjust your forum email address from customer portal?

Regarding your issue you need to provide more detailed information.

 

Thanks


  • 0

#14 mika

mika

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 131 posts

Posted 17 May 2018 - 06:52 AM

OK i get this version from friend to test Rad Studion 10.2, so i don't now if it's pirated one or not

But I analyse this issue and i find this ( opera debug log)

----------------------------------------------------------------------------------------------------

localhost/:11 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...s/uni-ext.css".
(index):28 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...me-common.css".
(index):29 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...ni-xtheme.css".
(index):23 Resource interpreted as Stylesheet but transferred with MIME type text/plain: "http://localhost:807...earButton.css".
(index):34 Uncaught ReferenceError: uniVars is not defined
    at (index):34

(anonymous) @ (index):34

-----------------------------------------------------------------------------------------

This issue gone when i compile with build 1399

thanks

 

 

You can not get uniGUI from a friend. It is a commercial product. You are using a pirated copy and still ask us to dedicate our time to give you support.

Why? Maybe because you think that we have lots of free time to support people who simply don't want to PAY for uniGUI and instead prefer to use a pirated copy?

The answer is NO!

 

 

Ok thanks I tell you that all is ok when I compile with 1399 build

I send this log for information only

 

 

Also I will use unigui in commercial application so i will not use any pirated version be sure when all is OK with my testes

Be sure I will bay license to deploy my work

 

This is unbelievable but also absolutely hilarious :D Not only he's requesting support for pirated copy but he doesn't even try to hide it... You just can't make this shit up :D


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users