Jump to content
uniGUI Discussion Forums
herculanojs

Silent installation

Recommended Posts

I am facing a problem in the silent installation of FMSoft_uniGUI_Complete_runtime_1.0.0.1390.exe

 

Previously we were passing the parameters:

FMSoft_uniGUI_Complete_runtime_1.0.0.1390.exe / verysilent

To suppress dialogues due to automated automation of applications in unigui.

 

However, a questioning message is now appearing "should not be installed along with uniGUI Framework. Do you want to continue?"

 

How can I avoid questioning?

post-1670-0-82671000-1492881446_thumb.jpg

Share this post


Link to post
Share on other sites

I understand. 300 servers to update manually. Would it be possible to suppress the questioning?

Share this post


Link to post
Share on other sites

Even in version 1.0.0.1394 the problem persists. What solution would be applied to the correction?

Share this post


Link to post
Share on other sites

/VERYSILENT /SUPPRESSMSGBOXES Still presents the dialog, and prevents the silent update on servers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×