Jump to content


Photo

Silent installation


  • Please log in to reply
10 replies to this topic

#1 herculanojs

herculanojs

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 272 posts
  • LocationCuiabá-Brasil

Posted 22 April 2017 - 05:18 PM

I am facing a problem in the silent installation of FMSoft_uniGUI_Complete_runtime_1.0.0.1390.exe
 
Previously we were passing the parameters:
FMSoft_uniGUI_Complete_runtime_1.0.0.1390.exe / verysilent
To suppress dialogues due to automated automation of applications in unigui.
 
However, a questioning message is now appearing "should not be installed along with uniGUI Framework. Do you want to continue?"
 
How can I avoid questioning?

Attached Files


  • 0

#2 Delphi Developer

Delphi Developer

    Advanced Member

  • Moderators
  • 3023 posts

Posted 22 April 2017 - 05:42 PM

Hi,

 

http://forums.unigui...361/#entry39686

 

Best regards,


  • 0

#3 herculanojs

herculanojs

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 272 posts
  • LocationCuiabá-Brasil

Posted 22 April 2017 - 06:08 PM

I understand. 300 servers to update manually. Would it be possible to suppress the questioning?


  • 0

#4 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 9657 posts

Posted 22 April 2017 - 06:58 PM

Try this options:

/VERYSILENT /SUPPRESSMSGBOXES


  • 0

#5 herculanojs

herculanojs

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 272 posts
  • LocationCuiabá-Brasil

Posted 22 April 2017 - 08:20 PM

I have already tried it, it still presents the questioning

Attached Files


  • 0

#6 Marlon

Marlon

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 324 posts
  • LocationNova Mutum - MT - Brasil

Posted 23 April 2017 - 12:59 PM

+1
I'm also interested in this.

  • 0

#7 Farshad Mohajeri

Farshad Mohajeri

    Administrator

  • Administrators
  • 9657 posts

Posted 23 April 2017 - 01:55 PM

I have already applied a solution which will be available in next build.


  • 1

#8 herculanojs

herculanojs

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 272 posts
  • LocationCuiabá-Brasil

Posted 23 April 2017 - 07:09 PM

fine, tanks


  • 0

#9 herculanojs

herculanojs

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 272 posts
  • LocationCuiabá-Brasil

Posted 23 May 2017 - 01:32 AM

Even in version 1.0.0.1394 the problem persists. What solution would be applied to the correction?


  • 0

#10 herculanojs

herculanojs

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 272 posts
  • LocationCuiabá-Brasil

Posted 23 May 2017 - 01:33 AM

/VERYSILENT /SUPPRESSMSGBOXES Still presents the dialog, and prevents the silent update on servers


  • 0

#11 herculanojs

herculanojs

    Advanced Member

  • uniGUI Subscriber
  • PipPipPipPip
  • 272 posts
  • LocationCuiabá-Brasil

Posted 23 May 2017 - 01:40 AM

Forgiveness, using combination / VERYSILENT / SUPPRESSMSGBOXES worked


  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users