Jump to content

Ext.ux.form.MultSelect is not a constructor


Harry Rogers
 Share

Recommended Posts

HI

When I open a session of an app that's been running fine for months in Chrome (53.0.2785.116 m) 

I get this browser alert/message and the session does not run  (it still works fine in IE)

 

  'Ext.ux.form.MultSelect is not a constructor'

 

Anyone else encountered any new Chrome issues ?

(Today was the first time this app has run compiled with unigui 0.99.96.1322   - may be significant?)

 

Link to comment
Share on other sites

It's still working on the Server it was installed on 4 months ago.

It's on my Dev PC (64bit Win 10  v10.0.10586)  that I have the issue.

 

Using a Win 7 VM (32bit v6.1.7600) on the same dev pc I can access it fine with what claims to be the same Chrome version.

- which suggests it's something going on on the dev machine I guess.

 

Flushing the cache has no effect I'm afraid.

Link to comment
Share on other sites

OK I've established It works fine from any location (including the Dev machine) when you specify the ip address:port as the target.

When it fails is if I use the loopback address (127.0.0.1).

 

This is new behavior but at least I can work around it !  (IE, Edge, & Firefox are quite happy with the loopback address (As is Chrome with each of the other UniGui apps I've tried! ) 

 

Weird

Link to comment
Share on other sites

Resolved !

The file is present.

I tried using different ports and found it was only the original port that I used where the problem was present.

I thought it unlikely that it was really the port - so the cache became a suspect again. I installed the chrome extension 'Cache Killer' and as soon as that was enabled it worked! So despite 'clearing' the cache from the Chrome options page it was still maintaining a copy somewhere!

 

So thanks to you both for your time on this - it's put to bed now.

 

All the best

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...