Jump to content

Google Maps


Recommended Posts

I'm using FullBlown demo build 1205 (trial version)


The problem is that GoogleMaps used to work and now it doesn't <with chrome>. It does however work on my IPAD. In fact on Safari it works very nicely with the dragging of your finger.



I am using many different browsers. Here is what's happened. The maps USED to work with my Chrome with my old uniGUI build 1187. Now that I upgraded from 1187 to 1205, it doesn't work with Chrome anymore. My chrome version is Version 45.0.2454.93 m.


I also noticed that it doesn't work with my FireFox version 40.0.3 either. It gives the same type of AJAX error message that I have attached as a screen shot.


I also have IE8<ugh>, and it doesn't work with that either, but I can't remember if it worked with build 1205. The IE8 issue is NOT a big deal, since the vast majority of the people will NOT be using it. I jsut thought I would provide you with all my experiences.



I also have an IPAD with Chrome and Safari. It's wierd that they operate differently.

Safari: You can drag your finger around and the map scrolls around - Cool.

Chrome: You can NOT drag your finger around, but at least it shows the map.


Anybody else experience this?




Link to comment
Share on other sites

Okay, sorry man.


Okay, I just double checked and it is the latest version. I just had removed the "Laypout Management" from the "files" folder. The executable/dll is still from the latest FullFeaturedDemo project.


I resolved the issue and hopefully others may benefit from this. It has to do with SSL. I have my site now under SSL and with IE9 it gave me a hint. It said that some content was not secure "Only secure content ....." message appears at the bottom of the web page. When I clicked to allow, the page refreshed and the google maps worked.


The insecure thing was this.



I found this out because IE9 allows you to press F12 and then go to the console mode and it shows the URL in question.


So, the fact that this URL is used, I guess, makes the SSL contain MIXED mode content :(


Okay, so for Chrome, it was kind of irritating because I would have thought that a more noticable indicator would appear, but instead it's a light gray shield. I decided to click on it and it gave me the option to ALLOW mixed mode content. Poof, the google maps then worked as well. I'm guessing that the IPAD browsers already had the mixed mode turned on for all site. Hmmm. Wierd that I can't find any shiled or message or warning from the IPAD Safari or IPAD Chrome..


Anyway, hope this helps some other poor sap that runs into this.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...