Jump to content

Audio Doesn't Play (Resolved)


Recommended Posts

I am using FireFox 40.0.3, downloaded last week or so on my Windows machine.

I am using Chrome and Safari on my IPAD.


Using the full blown UniGUI demo build number 1205 (trial version)


When I do the HTML5 Audio, there are 3 buttons to play audio. None of them do anything. I don't hear any sound. But, I can hear sound in app my other apps and youtube and VLC player etc...


Odd that it doesn't work on Window or IPAD.


Any ideas?



Link to comment
Share on other sites

I changed my web browser URL to


instead of



Just to see what would happen. And FireFox(FF) asked me if I wanted VLC to playt it, I said sure. Then it downloaded the file and played it in VLC and of course I could hear it. But from the full featured demo, and using the HTML5 audio frame, none of the 6 buttons worked. not Client, not server. Nothing.


So, I have no idea what the problem could be, but at least I have an idea to be able to track it down!


So, this begs a question. There have been several times where I WISHED that your demo page would contain the latest demo instead of some old thing. It would provide many benfits to people like me. IE: If I saw it work on YOUR demo page, then I would know that if mine isn't working, then I AM probably doing something wrong and then I would not have to bother with the forum. The other benefit is that YOU Farshad would NOT have to listen to people's dribble about how certain things aren't working when in fact it was the developer's bug/issue/problem.


So, in short, both sides win. AND when new people visit your site, they will of course see all the NEW features and ho cool they are.


So, it's a WIN, WIN, WIN situation.


See, if I were able to click on your full featured demo running on your server and tried the audio stuff, then we would know where the real issue is.


Does that make sense?



Link to comment
Share on other sites


Wow, I would have never thought that the issue was with RDP. See, I have an old pc in my living room. I work from there and remote desktop into my kickass machine in my green room. All audio transfers to my local living room's pc just fine. Never had an issue. I can play youtube, vlc player, windows media player. I can click on the speaker in the system tray and they all produce sound onto my living room pc. But the audio from the HTML5 did not.


So, I thought, huh, I'll go back into the green room and use the machine. That way i'm not using RDP. WOW, the WAV file played. The oog and mp3 did not, but that's understandable. So, the wav played locally. Very interesting that that sound didn't redirect to the local machine in the living room when all the other sound was.


Oh well.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...