Jump to content

Can't Change Port To 80


sobakava
 Share

Recommended Posts

Hello,

 

I'm relatively new to Unigui. As a long run Delphi user, I must say that it is one of the most exciting packages ever written for Delphi I've seen so far.

 

I have designed a test application using standalone server mode over default port 8077. Now I have decided to move it to a test server using port 80. But when I try to change port value to 80 under XE6 Object Inspector, it just turns back to 8077. Actually I have tried many random numbers too but they did not work eighter.

 

I thought it is probably because of IIS/Apache but after IIS has been shut down, it is still the same. 

 

Just tried to telnet 127.0.0.1 80 to make sure there is no other app listening port 80. And no, there was no response on port 80. Telnet just can't connect. I have also tried to netstat -a to see if there is a hook to port 80, again, port 80 wasn't listed.

 

Similarly, I  can't  change Title property from "New Application" to anything else. Why is that?

 

I'm using Unigui 0.99.0 and RAD Studio XE6 on Windows 8.1 OS.

 

Best

 

Sobak

 

 

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...