Jump to content
uniGUI Discussion Forums
JRIchmann

Application does not starts

Recommended Posts

Hello

 

I have 100% exatly a old Problem (solution exists in forum).

 

My Problem is 100% the same as:

 

http://forums.unigui.com/index.php?/topic/2813-ask-problem-with-deployment-unigui-standalone/

 

 

There is a solution: But I can't open them. If I try to open 

 

http://forums.unigui.com/index.php?/files/category/2-unigui-extjs-runtime-version-091/

 

 

then I see: Sorry, you don't have permission for that!

 

pls help me.... pls let me read the solution

 

bye Joerg

 

www.JRichmann.de

Share this post


Link to post
Share on other sites

Hello thanks for the fast answer....

 

I make at the moment only a "Hello World Demo" which I want show my Bosss.

But she must run on Server (real Server)... only on local machine my Boss will not accept.

 

must I bye for the Hello World this licence for $329 ? Or is there any other way ?

 

you say: "...where uniGUI is not installed " is it enough if Iinstall Unigui on server ?

 

bye...

Share this post


Link to post
Share on other sites

Hello,

 

You don't have to install uniGUI on your server, but only uniGUI ExtJS runtime (available on the downloads page).

For a non commercial open source development, ExtJS licence is free (see Sencha website).  Otherwise, you must buy a licence; your application will run without it but it's not legal.

 

Hope it will help you.

Share this post


Link to post
Share on other sites

Hi.....I have install it... But no success.

 

I try it on 3 Computer

 

a) WIN 7 in LAN

B) Server 2008 in WEB

c) Server 2008 in WEB

 

always same result: A new side will open... then I see "loding" that was all

 

I try same with some you your demos.... and have same problem

 

 

I like Unigui very much... but see now nearly no chance to present it in big Meeting at friday

 

can you help me ?

Share this post


Link to post
Share on other sites

if I try to run the EXE in Browser on one of the servers with localhost:8077  I have the same problem

 

On my PC all works good

Share this post


Link to post
Share on other sites

Are you sure that the version of uniGUI ExtJS runtime is the same as the version of uniGUI you used when developing your app ?

Share this post


Link to post
Share on other sites

if I try to run the EXE in Browser on one of the servers with localhost:8077  I have the same problem

 

On my PC all works good

 

Have you installed extjs runtime on your servers?

Share this post


Link to post
Share on other sites

Can someone help me ? 

I´ve just installed UniGUI V 0.97 in Win8, Delphi 2010. The Delphi environment is ok, I can compile a simple app and some demos but I can´t run any of them.

When I compile, I can see the EXE file in task manager cut I don´t know how to see the app in the browser ! 

I´ve tried to execute them or call in browser ( localhost:8077/xxx.exe ) but nothing happens. 

 

Help !! 

 

Tks

Share this post


Link to post
Share on other sites

Yes, it woks, thanks. 
Another one: I´ve tested SimpleDemo ( Demos ) and it´s OK. But the second time I tried to execute and I get "Could not bind socket. Adresses and port are in use". Even with others apps it appears. 

I try to find the exe in everything, even with task manager. 

 

What to do ? 

Share this post


Link to post
Share on other sites

×