Jump to content

UniMemo and UniDBLookupComboBox linux unicode problem


Recommended Posts


I have a strange problem with view the unicode char in uniMemo and uniDBLookupComboBox when the app runninig in linux. When I run app in Windows all work fine.

The strange thing is that on the unidbgrid component the characters are seen correctly!





While in DBGrid the characters are correct



This "problem" it is only under linux. In Windows everything is ok

Thank you very much


Link to comment
Share on other sites

11 hours ago, Sherzod said:


We will check it.

Hi, Sherzod

thank you very much for your support and sorry if I wasted your time but the problem of the unicode char is solved. It's not a problem of unigui but of an incorrect configuration on my application server.

It remains only to be verified because the icon to clear filter in uniDBGrid is empty on linux and correct in windows


Thank you very much!!!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...