Jump to content

Hyperserver works and the page doesn't, what can it be?


eduardosuruagy
 Share

Recommended Posts

2 minutes ago, Sherzod said:

Olá,

Você está seguindo as instruções?

http://unigui.com/doc/online_help/hyperserver-isapi-module-mode.htm

I've been working with this for years and all of a sudden it stopped working, I just put Hypersever to work and these errors show up for me

 

sigefweb_hyper_server.exe: 00001D0C: 12:00:44 []:>--------------------------------------------------------------<
sigefweb_hyper_server.exe: 00001D0C: 12:00:44 [TUniServerModule]:Server First Init.
sigefweb_hyper_server.exe: 00001D0C: 12:00:44 [TUniServerModule]:Start Path = C:\inetpub\wwwroot\novo\
sigefweb_hyper_server.exe: 00001D0C: 12:00:44 [TUniHyperServer]:InitInterceptor
sigefweb_hyper_server.exe: 00001D0C: 12:00:45 [Transport.PoolSize]:516
sigefweb_hyper_server.exe: 00001D0C: 12:02:19 [TUniHyperNode.Terminate]:Node #0 forcefully terminated.
sigefweb_hyper_server.exe: 00001D0C: 12:02:19 [PostInit]:Failed to initialize node: 0
sigefweb_hyper_server.exe: 00001D0C: 12:02:19 [TUniServerModule]:Starting HTTP Server on Port: 8081...
sigefweb_hyper_server.exe: 00001D0C: 12:02:19 [TUniServerModule]:HTTP Server Started on Port: 8081
sigefweb_hyper_server.exe: 000016E8: 12:02:28 [TUniHyperNode.Terminate]:Node #1 forcefully terminated.
sigefweb_hyper_server.exe: 000016E8: 12:02:29 [TUniHyperNodeManagerWorker]:Failed to initialize node: 1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...