Jump to content

UniCombo-Read Only


Rem
 Share

Recommended Posts

  • Administrators

with IPAD, the keyboard automatically appears when i enter the combo, which hides the drop down list.

Is there a way to prevent the default keyboard behaviour and/or set the combo to read only which may fix problem 1

 

This is default behavior on mobile devices. I think it is a useful feature.

 

I have no idea how it can be disabled.

Link to comment
Share on other sites

mosty of the time, except it runs over my items list when i enter the combobox control.

 

as an alternative, are there any plans to offer a horizontal alignment of the radio group control?

 

in most cases i could use the radio group to show the few options i often present to the user in the combo box

if i could list in multi column radio group as delphi and intraweb provide

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...