Jump to content

HTMLFrame with JavaScript


zirion
 Share

Recommended Posts

264/5000
 
 
 
Hello,

First, I'm a rookie with unigui.

My problem is that I have an HTML code with javascrip and adding it to an HTMLFrame does not work. It's as if he did not carry. That same code in a browser works fine.

How should I load it in an HTMLFrame?

Thank you
Link to comment
Share on other sites

Hello,

Can you please specify which edition and build of UniGUI are you using?

1 hour ago, zirion said:

My problem is that I have an HTML code with javascrip and adding it to an HTMLFrame does not work. It's as if he did not carry. That same code in a browser works fine.

You can see demos, for example:

\FMSoft\Framework\uniGUI\Demos\Desktop\Basic jQuery

 

Link to comment
Share on other sites

24 minutes ago, zirion said:

I did not download it, it was passed to me by a friend.

Is there a problem with this version?

Yes, firstly this old version, and sorry, I assume that you are using the hacked version...

Secondly, you should try to use the latest builds, and must download from our website, don't take from someone

Link to comment
Share on other sites

  • 2 weeks later...
On 5/4/2019 at 11:17 AM, Sherzod said:

Yes, firstly this old version, and sorry, I assume that you are using the hacked version...

Secondly, you should try to use the latest builds, and must download from our website, don't take from someone

Hello,
ups! I did not know it was a hacked version. Sorry.
I'm going to try to use the latest version downloaded from the web to see if I do not have the same problem.
Thank you.

Link to comment
Share on other sites

On 5/4/2019 at 11:17 AM, Sherzod said:

Yes, firstly this old version, and sorry, I assume that you are using the hacked version...

Secondly, you should try to use the latest builds, and must download from our website, don't take from someone

365/5000
 
 
 
Hello again,

I followed your instructions:

First I have removed the version that I had installed.
Second I have installed version 1.90.0.1496 and I have done a small test but it still does not work. I leave the project here: http://www.mediafire.com/file/bxycc1w0za2gpft/uniWeb.rar/file for if it serves anything.
Could you tell me what I'm wrong about?

Thank you.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...