Jump to content
uniGUI Discussion Forums
mnasman

Can't not install Unigui into Delphi 2010

Recommended Posts

Hello,

 

  I never had problem with installation of unigui since old .96 beta, but this one drive me crazy,

 

I can build the project group, and can install SynEdit package, but when I tried to install any of Unigui packages, I gor this error:

 

 

"Can't load package C:\Users\Public\Documents\RAD Studio\7.0\Bpl\uniGUI14dcl.bpl.
The specified module could not be found."

 

I tried to uninstall unigui, delete all related files and packages (all unigui14.bpl, dcp) from my pc, tried to install again, copied the *.bpl into system folder, but also the same problem.

 

Its' working fine with tokyo, I have this problem only with Delphi 2010.

 

Build 1410

 

post-1329-0-86681100-1527074705_thumb.png

 

 

Regards,

Mohammed

post-1329-0-86681100-1527074705_thumb.png

Share this post


Link to post
Share on other sites

Spent three days trying to solve this problem, only clean Delphi installation solved it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×