Jump to content
uniGUI Discussion Forums

Search the Community

Showing results for tags 'webbrowser'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • uniGUI Public
    • Announcements
    • General
    • Feature Requests
    • Installation
    • Deployment
    • Other Platforms
  • Licensing
    • Licensing
    • Ordering uniGUI
  • Bug Reports
    • Active Reports
    • Closed Reports
    • Old Bug Reports
  • uniGUI Development
    • uniGUI 1.x
    • Beta Releases
    • Utilities
  • Mobile Platform
    • uniGUI Mobile
    • Mobile Browsers
  • Users Area
    • Sample Projects
    • Components and Code Samples
  • Non-English
    • Non-English
  • Miscellaneous
    • Hosting
    • Server Security
    • Jobs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I have a curious case that I can not solve for months. And now I need a solution. This has happened to several versions of UniGUI with me. So I need some help finding out what I'm doing wrong. First my development environment: - UniGUI version 1481 - Windows 10, virtualized with Parallels, with all updates. - Delphi Tokyo 10.2.3 According to my senary and environment of production and testing: - An FMX app with a TWebBrowser component, calls the UniGUI application - My UniGUI application is in AWS (EC2). I am using Windows Server 2012. ISAPI + HyperServer. (Even without HyperServer, same problem happens). Third for you to reproduce the error: - Compile and run the Embarcadero demo application called "WebBrowser". Install on a Simulator or Mobile device. My tests were with iOS Simulator, iOS Device and Android Simulator. In all the same problem occurred. . Compile and run the UniGUI demo called "scroll" for mobile. - In the WebBrowser app, inform the link of the UniGUI application and click "GO". Fourth, the problem: - At the top is an inaccessible track. - If you click the Exit or Close button, you'll find that this part is incomplete (session termination). - Any other link that informs, other than a UniGUI application works without this problem, such as www.rapidili.com. Attached screens. I do not know who else to turn to. I looked here in the forum, and found no solution. And in the groups that I participate too. Thank you.
  2. ismail86

    Timeout Sorunu.

    Mobil Uygulamamın içindeki WebBrowserla unigui Server'a bağlanıyorum.İlk bağlantıdan sonra timeout sorunu ortaya çıkıyor.Formda anlatılan çözümleri denedim fakat bir sonuç alamadım.Timeout pasif etmenin bir yolu yokmudur.Unigui Version :0.99.0.1159.
×